Unlock iOS 6.0.1 With UltraSn0w Fixer (How To)

Apple released iOS 6.0.1 few days back to public and if you rely on unlock then here is a good news as Ultrasn0w Fixer is being updated to support iOS 6.0.1 is compatible with iPhone 4 and iPhone 3GS.

iPhone Dev Team is yet to update popular iPhone unlocking tool Ultrasn0w to support iOS 6.

Also Read: How To Update iPhone 4, iPhone 3GS To iOS 6 Without Updating Baseband

Ultrasn0w Fixer supports following basebands for iOS 6.0.1

01.59.00 (iPhone 4)

04.26.08 (iPhone 3GS)

05.11.07 (iPhone 3GS)

05.13.01 (iPhone 3GS)

05.12.01 (iPhone 3GS)

06.15.00 (iPhone 3GS)

Unlock iOS 6.0.1 With UltraSn0w Fixer

To use Ultrasn0w Fixer you need a jailbroken device running on iOS 6.0.1. Go through the guide to jailbreak iOS 6.0.1.

Launch Cydia on your device.

Go to Manage >> Sources >> Edit button >> Add button

Add the following repo:

http://repo.iparelhos.com

After adding the repo install official Ultrasn0w before installing Ultrasn0w Fixer.

Now, install UltraSn0w Fixer for iOS 6.0.1 on your device.

Leave a Reply

Your email address will not be published. Required fields are marked *

CommentLuv badge